Questions about: dependencies

I'm trying to install the package LaTeXila, and the output looks like this: $ sudo apt-get install latexila --no-install-recommends Reading package lists. .
You can search (abbreviated with "se") for packages that require a certain package with: zypper se --requires packagename Also, you can search only among installed packages with: zypper se -i --requires packagename For example, to look for packages r
A quick and short reasoning on why a certain package was installed can be found out by typing the following command in a terminal (Applications -> Accessories -> Terminal) : aptitude why Replace with the name of the package you are interested i
This question already has an answer here: I’m trying to install MySQL Workbench on my Ubuntu box (11. 04). The website has a Ubuntu
The following packages have unmet dependencies: libreadline6-dev : Depends: libtinfo-dev but it is not going to be installed libsqlite3-dev : Depends: libsqlite3-0 (= 3. 8. 6-1) but 3
You just need to do apt-get install --only-upgrade . This will upgrade only that single package, and only if it is installed. If you wish to install the package if it doesn’t exist, or upgrade it if it does, you may leave out --only-upgrade