Questions about: apt - страница 5

If I use apt-get install -qq mono-devel, I expect it to be quiet except for errors, according to the help: -qq No output except for errors Instead I get: Extracting templates from packages: 100% Selecting previously unselected package binfmt-support.
A quick and short reasoning on why a certain package was installed can be found out by typing the following command in a terminal (Applications -> Accessories -> Terminal) : aptitude why Replace with the name of the package you are interested i
It took quite some time for me to find this solution. When the average user starts googling this, they are going to find all sorts of things which do not apply, for example: http://itsfoss. com/fix-update-errors-ubuntu-1404/https://askubuntu
Answer #: 1 yes, apt-get can do that, and can do it in a nice way. Append following to ~/. bash_funcs update-repo() { for source in "$@"; do sudo apt-get update -o Dir::Etc::sourcelist="sources
Ubuntu 16. 04 is out now, and it’s packed with exciting new changes. You have snap packages, BSD’s popular file system – ZFS – and other things
On Sun, Oct 27, 2013 at 8:39 PM, Jes Slow [hidden email]> wrote: > If you look at your extended_states file, there's likely to be a few > packages which have Auto-Installed: 0. These are manually installed, right? > That's what apt-mark s
Main page: Ubuntu Documentation: Installing applications. Note: The Main page is available in multiple languages. Installing software in Ubuntu is easy, and this guide will show you how to do it
From The Document Foundation: LibreOffice is an open-source personal productivity suite that gives you six feature rich applications for all your document production and data processing needs, writer, calc, impress, draw, math, and base. Support and
The new book, The Debian System, goes into great and enlightening detail about that and other subjects . .
Thanks to Wandisco, which is maintaining the rpm packages for latest Subversion version. This article will help you to Install Subversion 1. 8